Planos de carpinterías.

Presentación Foros Foro Consultas Planos de carpinterías.

Este debate contiene 7 respuestas, tiene 4 mensajes y lo actualizó  Joan hace 1 mes.

Viendo 8 publicaciones - del 1 al 8 (de un total de 8)
  • Autor
    Publicaciones
  • #1877

    Cristian
    Participante

    Buenos días.

    He descargado el script para crear los planos de carpinterías.

    Tras seguir todos los pasos, Dynamo me dice que se ha finalizado la tarea pero con errores.

    Dónde puedo ver esos errores? Es porque no configurado bien alguna parte o es un error del script?

     

    Muchas gracias.

    #1878

    Joan
    Jefe de claves

    Hola Cristian,

    Puede deberse a distintas razones, ausencia de paquetes necesarios, diferencias entre versiones, idioma de instalación…

    Los errores los suele indicar en los nodos que aparecen en color rojo o amarillo. Hay una bocadillo encima y si pasas el curso por encima viene explicado el error.

    Si adjuntas una captura de pantalla con el script después de ejecutarlo podría intentar ver qué es lo que te ocurre. Para ello acerca el zoom hasta un nivel en el que se vea lo que pone en los nodos y selecciona en la pestaña Archivo>exportar espacio de trabajo como imagen.

     

    Un saludo

    #1889

    JVega
    Participante

    Hola

    en el primer NODO selecciono la Leyenda pero me indica la Nota en Amarillo que no tengo nada Seleccionado, luego al Ejecutar solamente muestra unos puntos azules en pantalla.

    observacion

     

    Estoy muy motivado en aprender Dynamo.

    Gracias.

     

     

    #1890

    JVega
    Participante

    Hola

    en el primer NODO selecciono la Leyenda pero me indica la Nota en Amarillo que no tengo nada Seleccionado, luego al Ejecutar solamente muestra unos puntos azules en pantalla.

    observacion

     

    Estoy muy motivado en aprender Dynamo.

    Gracias.

     

     

    #1891

    JVega
    Participante

    Hola

    en el primer NODO selecciono la Leyenda pero me indica la Nota en Amarillo que no tengo nada Seleccionado, luego al Ejecutar solamente muestra unos puntos azules en pantalla.

    observacion

     

    Estoy muy motivado en aprender Dynamo.

    Gracias.

     

     

    #1895

    Joan
    Jefe de claves

    Hola, en primer lugar disculpa la tardanza en responder. El error que indicas es extraño. Si seleccionas una vista del desplegable que te ofrece no es muy normal que luego te diga que no has seleccionado nad ¿has probado con distintas vistas? El nodo que te aparece en rojo quiere decir que no te has descargado todos los paquetes necesarios señalados para el script.

    Un saludo

    #1989

    b
    Participante

    Hola, estoy intentando utilizar el Script y he tenido estos errores (adjunto fotografía). No sé exactamente cual podría ser el nodo que falla, pero envio el esquema general, por si  da alguna pista.

    Se les ocurre alguna solución? Gracias de antemano.

    Brais.error al ejecutar el script

    #1991

    Joan
    Jefe de claves

    Hola Brais,

    Los nodos que aparecen en rojo porque hay paquetes necesarios para el funcionamiento del script que no has descargado. Los paquetes necesarios se indican en la web y en el recuadro «Propiedades» del script y para descargarlos e instalarlos no tienes más que ir a la pestaña de Dynamo «Paquetes» y en el menú desplegable pinchar en «Buscar un paquete». Espero que con esto te funcione.

    Un saludo

Viendo 8 publicaciones - del 1 al 8 (de un total de 8)

Debes estar registrado para responder a este debate.