suelos por habitación

Presentación Foros Foro Utilidades suelos por habitación

Este debate contiene 5 respuestas, tiene 4 mensajes y lo actualizó  Gaston hace 1 mes.

Viendo 6 publicaciones - del 1 al 6 (de un total de 6)
  • Autor
    Publicaciones
  • #953

    María Arregui

    Había utilizado con otro modelo la utilidad de “Suelos por habitación” y había funcionado bien, pero la he vuelto a usar con otro y me da error. Envío adjunta captura de pantalla.¿Por qué puede ser? El otro modelo tenía solo una planta y este tiene varias, no se si pude tener que ver con eso..

    #963

    Joan
    Jefe de claves

    Hola María,

    Efectivamente, había un problema con el script y daba errores con modelos de varios niveles. Lo he corregido en la pestaña de descarga y ahora debería funcionar bien.

    Un saludo

     

    #1357

    Mercedes A.
    Participante

    Buenas tardes,

    Escribo en este hilo porque he intentado pasar este Dynamo y me da errores en la ejecución. He probado incluso en un modelo sencillo: dos niveles, 3 habitaciones, 3 acabados distintos de suelo, y me aparece el error que adjunto en ese nodo. No sé qué estoy haciendo mal, os agradecería que me echarais un mano.

    Muchas gracias.

    Un saludo,

    Mercedes.

    Archivos adjuntos:
    You must be logged in to view attached files.
    #1360

    Joan
    Jefe de claves

    Hola Mercedes,
    Te da error porque te falta el nodo personalizado “Filtrar por parametro”. Para corregirlo, tienes que instalar el paquete de nodos personalizados “domina dynamo” (desde el propio Dynamo: Menú paquetes > Buscar un paquete…) Espero que con eso te funcione.
    Un saludo,
    Joan

    #1361

    Mercedes A.
    Participante

    Qué torpeza…

    Muchísimas gracias y perdona por la bobada.

    Un saludo.

    #1899

    Gaston
    Participante

    Hola Joan.
    soy nuevo con dynamo, me descargue los scripts tuyos, e intente usar el de crear suelos a partir de habitaciones.
    Cuando lo ejecuto me sale la advetencia de “ejecucion finalizada con errores” yo estoy utilizando revit 2019, y version de Dynamo 1.3.3.4111.

    tambien descargue los paquetes necesarios para el scrpts.

    paso la captura de pantalla para que me indiques cual es el error.
    espero tu respuesta

    Saludos

    Archivos adjuntos:
    You must be logged in to view attached files.
Viendo 6 publicaciones - del 1 al 6 (de un total de 6)

Debes estar registrado para responder a este debate.